Home Forums Power Update No Failure But Not updated

This topic contains 1 reply, has 1 voice, and was last updated by  wardw 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7647

    wardw
    Participant
    • Started: 1
    • Replies: 2
    • Total: 3

    Good Morning,

    We have been using power update (free version) for a few weeks now and would like to see if we can get it running more consistently being upgrading.

    A little context:

    • RefreshEachConnection is set to False (only config change)
    • The task has 3 macros set to run after update
      • Refresh a measure-only pivot
      • Turn on automatic calculation
      • Save to shared drive
    • Destination is set to Sharepoint

    The process generally executes as desired/expected in about 25m. Randomly the process executes in 9-15m, but none of the queries are updated. The saved files look identical to the source except for being an additional 100-200kb in size. There are no failure notifications when this happens. We seem to have fewer instances of this issue when we do not have power update call the automatic calculation macro after update.

    Any suggestions would be appreciated – thank you,

    Ward

     

     

    #7966

    wardw
    Participant
    • Started: 1
    • Replies: 2
    • Total: 3

    Hate to bump, but curious if anyone else has experienced a similar issue with refreshEachConnection as False?

    We had switched to the synchronous update for the sake of reliability, but as the model continued to grow it just became too slow.

    I flipped back to async tonight and have already seen the refresh with no update issue.

    Also curious to hear any experience you’ve had with support for a paid license.

    Thanks,

    Ward

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.